CCProxy简介

代理服务器CCProxy于2000年6月问世，是国内最流行的下载量最大的的国产代理服务器软件。主要用于局域网内共享宽带上网，ADSL共享上网、专线代理共享、ISDN代理共享、卫星代理共享、蓝牙代理共享和二级代理等共享代理上网。总体来说，CCProxy可以完成两项大的功能：代理共享上网和客户端代理权限管理。只要局域网内有一台机器能够上网，其他机器就可以通过这台机器上安装的CCProxy来代理共享上网，最大程度的减少了硬件费用和上网费用。只需要在服务器上CCProxy代理服务器软件里进行帐号设置，就可以方便的管理客户端代理上网的权限。在提高员工工作效率和企业信息安全管理方面，CCProxy充当了重要的角色。全中文界面操作和符合中国用户操作习惯的设计思路，CCProxy完全可以成为中国用户代理上网首选的代理服务器软件。


CCProxy主要功能和特点

  1. 设置简单，功能强大，完全支持 Win2000/WinXP/Win2003。
  2. 支持共享Modem、ISDN、ADSL、DDN、专线、蓝牙、二级代理等访问Internet。
  3. 支持HTTP、FTP、Gopher、SOCKS4/5、Telnet、Secure(HTTPS)、News(NNTP)、RTSP、MMS等代理协议。
  4. 支持浏览器通过HTTP/Secure/FTP(Web)/Gopher代理上网。
  5. 支持客户端使用Outlook、Outlook Express、Foxmail等通用邮件客户端软件收发邮件。
  6. 支持OICQ、ICQ、Yahoo Messenger、MSN、iMRC、联众游戏、股票软件通过HTTPS、SOCKS5代理上网。
  7. 支持CuteFTP、CuteFTP Pro、WS-FTP、FXP-FTP等FTP软件通过代理上网。
  8. 支持RealPlayer通过RTSP代理接收视频，支持MediaPlayer通过MMS代理接收视频。
  9. 支持NetTerm通过Telnet代理上网。
  10. 支持Outlook通过News代理连接新闻服务器。
  11. 支持远程拨号、自动拨号、自动断线、自动关机功能。
  12. 支持二级代理，可以使代理服务器通过其他代理服务器上网。
  13. 双击界面上的绿色网格可以实时观测代理用户连接信息。
  14. 简单实用的帐号管理功能，可以针对不同用户定义不同的上网限制。
  15. 帐号管理支持IP段设置方式和自动扫描帐号功能，建立帐号更轻松。
  16. 支持多种方式的帐号认证方式和混和应用：IP地址、MAC地址、用户名密码、域帐号管理。
  17. 支持HTTP和SOCKS5用户验证。
  18. 内置域名解析功能DNS。
  19. 时间管理功能：可以自由控制不同用户的上网时间。
  20. 网站过滤功能：可以屏蔽特定网站和内容，也可以限定用户只能上指定的网站。
  21. 缓存功能：可以自由设定缓存大小，更新时间，提高访问速度。
  22. 带宽控制：可以灵活的控制每个客户端的上网速度。
  23. 支持Win2K/WinXP/Win2003下以NT服务运行方式。
  24. 其他高级功能：加载代理广告条、启动时拨号、端口映射、流量计费等，具体用法参考主页。


安装说明


代理服务器硬件和软件基本要求

1) 服务器的配置跟用户数有关。
如果用户数在20人以内，一般的PC电脑就可以作为代理服务器了。推荐PII芯片，内存128M，硬盘10G。如果用户数在20人以上100人以下，服务器一定要专用。推荐PIII芯片，内存256M，硬盘20G。如果用户数在100人以上，需要选择高配置的服务器作为代理服务器，服务器一定要专用。推荐双CPU，内存1G，硬盘40G。
2) 网卡配置。
尽量选用性能比较稳定的网卡作为服务器网卡，100M网卡。推荐品牌：原装D-Link，3COM。由于是作为服务器网卡，尽量选用高性能中高价位的网卡。
3) 操作系统。
如果客户端用户数在10人以上，我们推荐您安装Win2000 Advanced Server，并打好最新补丁。Win2000 Professional只适合个人和家庭电脑，所以最好选用Win2000 Advanced Server。
4) 杀毒软件及防火墙软件。
我们推荐您用Norton杀毒软件及Norton防火墙软件来保护您的服务器。为了方便调试代理服务器，请在代理服务器安装调试成功后，再安装和使用杀毒软件和防火墙软件。


局域网网络环境配置要求

确认局域网连接通畅，能够相互ping成功。
服务器的IP设置有几个需要注意的地方：
1) 检查服务器的网络属性，确保里面没有多余的无用的TCP/IP协议，否则很容易引起网卡冲突。
2) 如果服务器安装了两块网卡或者多块，在网卡IP设置上需要注意，不要将网卡的IP设置在一个网段内，这样会造成路由混乱。比如一块网卡是192.168.0.1，另一块网卡就不要设置成192.168.0.2，可以设置为192.168.1.1。
3) 服务器的网卡一般不要设置网关，尤其是连接局域网的网卡，不要设置网关，否则很容易造成路由冲突。

如果没有配置好局域网，建议按照下面的方法配置局域网，分配好局域网机器的IP。一般是192.168.0.1、192.168.0.2、192.168.0.3、…192.168.0.254，其中服务器是192.168.0.1，其他IP地址为客户端的IP地址。子网掩码为255.255.255.0，DNS为192.168.0.1。如果客户端操作系统是Win98，请设置网关指向192.168.0.1，DNS主机名填本地机器名。


互联网接入方式的要求

目前已知的互联网接入方式中，代理服务器CCProxy绝大部分都支持。ADSL拨号用户(非网卡直连用户)需要注意的是，由于有些电信自带的ADSL拨号驱动程序很陈旧，请到我们网站的下载页面下载新的ADSL拨号驱动程序，以便更稳定的与互联网保持连接。


缺省代理端口列表

HTTP: 808 - 用于浏览器上网
FTP (Web): 808 －用于浏览器连接FTP站点
FTP: 2121－用于FTP客户端软件连接FTP站点(如CuteFTP)
Gopher: 808－用于浏览器连接Gopher站点
Secure/SSL/HTTPS: 808 －用于浏览器连接安全站点
RTSP: 808－用于Real Player
SOCKS: 1080－用于部分网络客户端软件(如QQ，联众)
MMS: 1080－用于Media Player
News (NNTP): 119－用于Outlook连接新闻服务器
SMTP: 25－用于邮件客户端软件发送邮件(如Outlook，Foxmail)
POP3: 110－用于邮件客户端软件接收邮件(如Outlook，Foxmail)
Telnet: 23－用于某些Telnet客户端软件，如(CTerm)


启动失败

启动失败一般是端口冲突造成的，目前版本的CCProxy已经能够自动检测哪些程序占用了端口并停用该程序，并提示用户。


客户端设置说明

客户端是指需要通过代理服务器上网的机器。客户端不需要安装CCProxy。


客户端设置前的准备工作

1) 确认客户端与服务器是连通的，能够互相访问。
2) 确定代理服务器地址。代理服务器地址就是安装代理服务器的机器的IP地址。这个IP地址，是指服务器在局域网中的IP地址，如192.168.0.1。


设置IE浏览器代理上网

IE浏览器->菜单“工具”->“Internet选项”->“连接”->“局域网设置”->选中“使用代理服务器”->“高级”->“代理服务器设置”。
取消"对所有协议均使用相同的代理服务器"；
在“HTTP”中填上代理服务器地址，端口为808；
在"Secure”中填上代理服务器地址，端口为808；
在“FTP”中填上代理服务器地址，端口为808；
在“Gopher”中填上代理服务器地址，端口为808；
在“Socks”中填上代理服务器地址，端口为1080。

假设代理服务器地址是：192.168.0.1
IE菜单“工具”->“Internet 选项”：


设置Netscape代理上网

假设代理服务器地址是：192.168.0.1

菜单Tools, 选择Options.
选择General页.
点击Connection Settings.
在Manual proxy configuration 区，SOCKS Host填上192.168.0.1，Port填1080，选择SOCKS v5。其他选项都清空。


设置FireFox代理上网

假设代理服务器地址是：192.168.0.1

选择菜单Tools -> Options -> General -> Connections Settings
选择"Manual proxy configuration".
SOCKS Host后面填上192.168.0.1，端口1080。选择"SOCKS v5"。其他区都清空。


设置Outlook Express邮件代理

实例，下面以support◎youngzsoft.com作为例子。

假设邮箱地址：support◎youngzsoft.com
假设邮箱帐号：support(注意：有的帐号是完整的Email地址，如企业邮箱，有些帐号则与邮件地址无关，请根据您自己的邮箱的情况设置)
假设邮箱密码：*******
假设SMTP地址：smtp.youngzsoft.com(注意：并不是所有的smtp服务器地址都是smtp.*.*格式，请根据您自己的邮箱的情况设置)
假设POP3地址：pop3.youngzsoft.com(注意：并不是所有的pop3服务器地址都是pop3.*.*格式，请根据您自己的邮箱的情况设置)
假设代理服务器地址：192.168.0.1

注意，以上帐号信息是假设的，请根据自己邮箱帐号的情况具体分析。

点击上图中的“属性”：下图中"mail.youngzsoft.com"和"YoungZSoft"是可以根据自己的情况设定更改的。"电子邮件地址"就填写您所有设置的邮箱的邮件地址。

点击上图中的“服务器”：
“帐号名”的组成规律是“原始的帐号名即直接上网收发邮件时的帐号名”＋“#”＋“原始的接收邮件(POP3)服务器地址”。
比如，您直接上网收发邮件时，POP3地址是mail.test.com，帐号名是user，那么现在应该填写user#mail.test.com。
比如，您直接上网收发邮件时，POP3地址是pop3.test.com，帐号名是user@test.com，那么现在应该填写user@test.com#pop3.test.com。

点击上图中的“设置”：

下面的设置有两种可能，

1) 如果您原来直接上网收发邮件时，就需要选择“发送邮件要求身份验证”，那么就应该这样设置：

注意，这里的帐号名组成规律和上面的帐号名组成规律不同，#号后面跟的是您直接上网收发邮件时的SMTP地址。
即：“原始的帐号名即直接上网收发邮件时的帐号名”＋“#”＋“原始的发送邮件(SMTP)服务器地址”。

比如，您直接上网收发邮件时，SMTP地址是mail.test.com，帐号名是user，那么现在应该填写user#mail.test.com。
比如，您直接上网收发邮件时，SMTP地址是smtp.test.com，帐号名是user@test.com，那么现在应该填写user@test.com#smtp.test.com。

2) 如果您原来直接上网收发邮件时，就不需要选择“发送邮件要求身份验证”，那么就应该这样设置：

注意，这里的帐号名组成规律和上面的帐号名组成规律不同，#号后面跟的是您直接上网收发邮件时的SMTP地址。#号前面不需要填写任何字符，密码为空。
即：“#”＋“原始的发送邮件(SMTP)服务器地址”。

比如，您直接上网收发邮件时，SMTP地址是mail.test.com，帐号名是user，那么现在应该填写#mail.test.com。
比如，您直接上网收发邮件时，SMTP地址是smtp.test.com，帐号名是user@test.com，那么现在应该填写#smtp.test.com。


设置Outlook邮件代理

我们测试过程中发现OfficeXP如果未打SP1以上补丁,则会出现无法收发邮件的现象,所以强烈建议您打上OfficeXP的补丁.
中文版OfficeXP SP1补丁。

我们测试成功的OfficeXP Microsoft Outlook的版本号是：Microsoft Outlook 2002 (10.3513.3501) SP-1

实例,下面以support◎youngzsoft.com作为例子.

假设邮箱地址：support◎youngzsoft.com
假设邮箱帐号：support(注意：有的帐号是完整的Email地址, 如企业邮箱, 有些帐号则与邮件地址无关, 请根据您自己的邮箱的情况设置)
假设邮箱密码：*******
假设SMTP地址：smtp.youngzsoft.com(注意：并不是所有的smtp服务器地址都是smtp.*.*格式, 请根据您自己的邮箱的情况设置)
假设POP3地址：pop3.youngzsoft.com(注意：并不是所有的pop3服务器地址都是pop3.*.*格式, 请根据您自己的邮箱的情况设置)
假设代理服务器地址：192.168.0.1

注意,以上帐号信息是假设的,请根据自己邮箱帐号的情况具体分析.

1.按照常规(即不通过代理)设置好帐号.

2.选择"工具"—"电子邮件帐户(A)", 选择"查看或更改现有电子邮件帐户(V)"(如下图)

3.上图中选择"下一步". 然后选中帐号, 选择"更改"(如下图)

4.在"接收邮件服务器(POP3)"和"邮件发送服务器(SMTP)"里输入代理服务器的IP地址,
用户名修改为support#pop3.youngzsoft.com(如下图)

"帐号名"的组成规律是"原始的帐号名(即直接上网收发邮件时的帐号名)"＋“#”＋"原始的接收邮件(POP3)服务器地址".
比如,您直接上网收发邮件时, POP3地址是mail.test.com, 帐号名是user, 那么现在应该填写user#mail.test.com.
比如,您直接上网收发邮件时, POP3地址是pop3.test.com, 帐号名是user@test.com, 那么现在应该填写user@test.com#pop3.test.com.

5.点击"其他设置(M)", 选择"发送服务器", 选中"我的发送服务器(SMTP)要求认证", 在"登录使用(L)"的"用户名(N)"里输入support#smtp.youngzsoft.com, 并输入密码.(如下图)

这里设置有两种可能:
1) 如果您原来直接上网收发邮件时, 就需要选择"发送邮件要求身份验证", 那么就应该这样设置.
注意, 这里的帐号名组成规律和上面的帐号名组成规律不同，#号后面跟的是您直接上网收发邮件时的SMTP地址.
即:"原始的帐号名(即直接上网收发邮件时的帐号名)"＋"#"＋"原始的发送邮件(SMTP)服务器地址".
比如, 您直接上网收发邮件时, SMTP地址是mail.test.com, 帐号名是user, 那么现在应该填写user#mail.test.com.
比如, 您直接上网收发邮件时, SMTP地址是smtp.test.com, 帐号名是user@test.com, 那么现在应该填写user@test.com#smtp.test.com.

2) 如果您原来直接上网收发邮件时, 就不需要选择"发送邮件要求身份验证", 那么就应该这样设置(如下图)：

注意: 这里的帐号名组成规律和上面的帐号名组成规律不同, #号后面跟的是您直接上网收发邮件时的SMTP地址. #号前面不需要填写任何字符, 密码为空.
即：“#”＋“原始的发送邮件(SMTP)服务器地址”。
比如,您直接上网收发邮件时, SMTP地址是mail.test.com, 帐号名是user, 那么现在应该填写#mail.test.com.
比如,您直接上网收发邮件时, SMTP地址是smtp.test.com, 帐号名是user@test.com, 那么现在应该填写#smtp.test.com.


Outlook Express收发Hotmail邮件代理

要求代理服务器CCProxy启动了DNS服务，客户端的网络属性里设置了DNS地址。
客户端只要设置了IE代理，就可以用outlook收发hotmail邮件，无需特别设置。因为outlook收发hotmail用的是IE的代理。


设置Foxmail邮件代理

假设代理服务器地址：192.168.0.1
SOCKS5代理端口：1080

首先到Foxmail官方站点 http://fox.foxmail.com.cn/ 下载最新的Foxmail

菜单“选项”->“系统设置”，弹出设置对话框，在“代理”一页：

其他设置就和普通的直接上网用Foxmail一样，无需修改SMTP和POP3等设置。

如果是利用Foxmail收Hotmail邮件，需要在客户端启动Foxmail-Hotmail Proxy(Foxmail4.2自带)，
然后点击Foxmail-Hotmail Proxy的菜单“服务”“选项”，在“服务器”一页：

(其中的代理服务器端口应该填写HTTP的代理端口)


设置Outlook新闻代理

选择你已经配置好的新闻服务器，右键菜单->属性->服务器，
假设你原来的服务器名为msnews.microsoft.com，现在将服务器名改为代理服务器地址，
选择“此服务器要求登录”，在帐号里面填上 #msnews.microsoft.com，密码空缺，
在“记住密码”前打勾.
需要注意的是，如果您上的不是免费的新闻服务器，也就是要求您提供帐号和密码的，
那么您的帐号名应该修改为：旧的帐号名#原新闻服务器地址，密码还是原来的密码。


Outlook Express接收Gmail邮件

假设代理服务器地址是192.168.0.1。

服务器端设置:在CCProxy"设置"页面选择"端口映射",并点击"端口映射"后面的"E"按钮,添加两条端口映射规则：
1）目标地址填smtp.gmail.com，目标端口465，端口类型TCP，本地端口465。
2）目标地址填pop.gmail.com，目标端口995，端口类型TCP，本地端口995。
在Outlook Express对应帐号设置里，按照Gmail帮助设置好相应帐号属性。
在Outlook Express对应帐号设置里，将SMTP服务器和POP3服务器地址都改为192.168.0.1即可。


腾讯QQ代理

代理服务器地址：192.168.0.1
SOCKS5端口：1080

QQ菜单->“系统参数”->“网络设置”：

如果QQ中的"测试"通得过，还上不了QQ，根据我们对用户的技术支持解答，有几种可能：

1、服务器是双网卡，有两个IP地址，这两个IP地址不能是在同一个网段，这样会导致路由混乱。
比如一个IP是192.168.0.1，另外一个就最好是192.168.1.1。

2、服务器的网络属性里安装了太多的无用的网卡驱动和TCP/IP协议，建议删除所有的网卡驱动和TCP/IP协议。
重新安装一下网卡驱动，并设置好TCP/IP协议。一个网卡对应一个TCP/IP协议。

3、服务器上安装了某种防火墙程序，他影响了QQ的通讯，关闭这些程序试试。


设置MSN Messenger代理

代理服务器地址：192.168.0.1

在MSN Messageer的菜单"工具"->"选项"->"连接":
如使用http代理，选择"我使用代理服务器"，类型选择"http代理服务器"，服务器地址填本地代理服务器的IP地址，端口808

如使用socks代理，选择"我使用代理服务器"，类型选择SOCKS5，服务器填本地代理服务器的IP地址，端口1080


设置雅虎通代理

代理服务器地址：192.168.0.1

雅虎通中文版:

雅虎通英文版:


设置CuteFTP代理

代理服务器地址：192.168.0.1
FTP端口：2121 (注意不是FTP Web端口808)

菜单 Edit -> Settings -> Connection -> Firewall:

上图中有一个PASV选项，一般FTP服务器都支持PASV和PORT方式，由于某些FTP服务器出于安全考虑，
不支持PASV方式，但是PORT方式是绝大部分FTP服务器都支持的。

CuteFTP的SOCKS5代理只支持PASV方式，但是随着网络安全的普及，已经有不少FTP服务器不支持
PASV方式，所以我们建议您尽量不要用SOCKS5代理CuteFTP。

[小知识]

PASV和PORT模式有什么不同，为什么PORT方式比PASV方式安全？
FTP传输过程中要求建立一个专门的连接来传输数据，建立连接有两个方法：
一个就是FTP Server打开一个端口，Client可以去连接这个端口来建立连接。这就是PASV方式。
一个就是FTP Client打开一个端口，Server去连接这个端口来建立连接。这就是PORT方式。
显然，如果服务器打开了一个端口，就意味着向互联网打开了一个端口。所以PORT方式比PASV方式安全。


设置CuteFTP Pro代理

菜单“Edit”->“Global Settings”->“Connection”->“SOCKS4 & 5”:
选择“Use the highlighted Socks server when connecting.”;
选择“Add”按钮，删除Host里的“<New>”，填上代理服务器地址，Port填1080。
不要选“Use Authentication”，选择“Socks5”。


设置IE代理访问FTP站点进行文件上传

代理服务器地址：192.168.0.1

1、在CCProxy里启用DNS服务,选择SOCKS和SOCKS4(设置－高级－其他里)代理；
2、客户端网络属性里的TCP/IP指定DNS地址为192.168.0.1，并设网关为192.168.0.1；注意：客户端win98环境下，设置DNS时，要设好主机名(即为该客户端的计算机名)。
3、客户端IE设置，“Internet选项”－“连接”－“局域网设置”－“代理服务器”：HTTP，Secure，Gopher后面填192.168.0.1，端口填808，FTP这一栏以及后面的端口栏都清空，不填任何数据，SOCKS后面填192.168.0.1，端口填1080。


设置网络蚂蚁代理

菜单“Option”->“Preferences”，弹出设置对话框，选择“Proxy”一页，在列表框里选择“Direct connection”，取消“Default for HTTP”和“Default for FTP”选择，点击“Add”，在“Name”填上CCProxy，“Addr”填上代理服务器地址，“Port”填上1080，“Type”选择Socks5，确定，选择刚刚添加的“CCProxy”，选择“Default for Http”、“Default for FTP”和“User default proxy for all jobs”，确定。


设置网际快车FlashGet代理

“工具”->“选项”->“代理服务器”->“添加”，在名称里写上CCProxy，类型选Socks5->“确定”->在“CCProxy”一行的“Http缺省”和“Ftp缺省”两列打勾，在“所有的任务均使用缺省的代理服务器”前打勾。


设置联众游戏代理

运行联众游戏，弹出"选择连接站点"对话框->"设置代理服务器":
在"通过代理服务器(Proxy)连接Internet"前打勾，在"代理服务器地址"里填上代理服务器地址，端口为1080，选择"使用Socks5协议"，其他为空。由于联众的SOCKS5不支持用户名密码方式，如果您的帐号管理使用了用户名密码管理方式，请选择"使用SOCKS4协议"。


设置BitComet代理

代理服务器地址：192.168.0.1

“设置”－“代理”：
选择“代理服务器类型”为“Socks5”，“服务器”填192.168.0.1，“端口”填1080。


设置比特精灵bitspirit下载代理

以bitspirit 2.7.2.215为例

1.假设安装CCProxy的代理服务器IP地址为192.168.0.1。CCProxy启动DNS服务，SOCKS代理，开放SOCKS4协议，客户端网络属性里的TCP/IP要指定DNS地址，指向代理服务器IP地址,并设好网关(也为代理服务器地址).

2.选项——个人设置——高级：添加代理
名称为ccproxy
服务器：192.168.0.1 端口：1080
代理类型选择：socks5


设置影音传送带代理

代理服务器地址：192.168.0.1
Http端口：808
SOCKS5端口：1080

设置方法：
点击主界面的“代理服务器”标签，单击“添加”按钮

类型选择Http或Socks5，端口与之对应，然后点击“确定”按钮

点击上图的“更新”按钮。点击菜单“任务”、“新下载任务”

点击上图的“其他设置按钮”

点击“代理”标签，选择“单一代理”或“多代理”，从下拉列表中选择已经添加的代理名称，点击“确定”按钮。最后，单击“保存设置”按钮即可。


设置瑞星杀毒在线升级代理

代理服务器地址：192.168.0.1

瑞星“设置”->“设置网络配置”：

点击上图中的“确定”即可。


设置KV2004在线升级代理

代理服务器地址：192.168.0.1

KV2004的设置对话框：

点击上图中的“确定”即可。

如果KV2004安装在服务器上，需要注意，要取消KV2004的网页监视和脚本监视功能，否则会影响代理服务器对缓存的读取：


金山毒霸升级代理设置方法

代理服务器地址：192.168.0.1

金山毒霸菜单“工具”->“更新金山毒霸”：

点击上图中的“下一步”：

点击上图中的“代理设置”：

点击上图中的“确定”，继续“下一步”即可。

有2点注意：
1、要注意，下载地址很多，最好先使用本机拨号升级，测试那个网址最快，记住它，然后在设置好代理服务器以后，问您选择那个地址，请将光标落在您记下来的网址上，然后继续，这样速度更快。
2、若提示“用户验证失败”的错误，表示您的金山软件可能不是正版软件。

-- 感谢njyu1提供了此解决方案

设置Norton在线升级代理

代理服务器地址：192.168.0.1

首先在IE里设置好http代理，打开Norton AntiVirus的LiveUpdate，
弹出"Live Update"对话框，单击对话框上的"配置"按钮，
弹出"LiveUpdate 配置"对话框，
在"ISP"选项卡里选择第一项"控制面板中的Internet选项"，
在"Proxy"选项卡里选择第三项"使用Internet Explorer中的代理设置" 。


九城单证的代理设置

假设服务代理服务器地址为：192.168.0.1

1.服务器端设置：要启动CCProxy设置的DNS服务，开启socks5,端口1080，并分配给相应客户端上网权限。
客户端机器的TCP/IP协议里要设置DNS地址，DNS填代理服务器的IP地址。

2.客户端安装sockscap：（sockscap可以到我们网站的下载中心下载）
安装SocksCap后，会立即提示是否要进行设置，选择进行设置。弹出"SocksCap Settings"对话框，在"Server"->"SOCKS Server:"处填写代理服务器地址，"Port"填1080。在"Protocol"里选择"SOCKS Version 5"，在"Name Resolution"里选择"Resolve all names remote".
注意：如果安装SocksCap后，没有自动弹出"SocksCap Settings"对话框。可以从SocksCap的菜单"File"中选择"Settings".

3.软件通讯配置还原成modem正常上网的通讯配置，且选中“局域网连接”。

4.将要使用上网的应用程序图标拖到ScocksCap Control主窗口，选中New application profile，在随后的对话框中点“确定”，建议此图标应取自应用程序主程序而不是桌面的快捷图标，这样就可以将应用程序的桌面快捷图标删除，以免用户在使用时还直接通过桌面快捷图标运行原程序而不是通过ScocksCap运行应用程序，从而造成不能发送。

5.注意事项

平时使用时先运行SocksCap，然后双击运行下图窗口的九城单证软件即可。

设置SQLServer2000连接远程数据库

- 感谢陈霆提供了此解决方案

1.CCProxy启动DNS服务,SOCKS代理,开放SOCKS4协议,客户端网络属性里的TCP/IP要指定DNS地址,指向代理服务器IP地址,并设好网关(为代理服务器地址).
SQLServer2000是有设置代理服务的功能的(服务器网络实用工具里启用Winsock代理服务),但是经验证不能通过Ccproxy的1080端口访问远程数据库.

2.如果想访问远程数据库，必须通过第三方软件SocksCap32，SocksCap32可以到我们网站的下载中心下载。

3.安装Sockscap32软件英文版及汉化包后，运行Sockscap32，界面如下。

4.直接使用鼠标把SQLServer的企业管理器快捷方式拖到上图所示空白处。

5.点击菜单"文件"-"设置"出现下图所示设置界面。在Socks服务器填写CCProxy所在机器IP地址，并填写端口号为1080（缺省值，视CCProxy具体设置定），点击确定，设置完毕。

6.每次运行SQLServer企业管理器时，在SocksCap里双击运行即可，之后的操作没有什么不同。需要注意的是不能在SocksCap以外运行，而且运行时不能把SocksCap退出（但可以最小化）


其他软件代理设置即通用代理设置方法

一般的网络软件都有代理设置选项，具体可以参考这些软件的帮助文档。如果您不是很清楚该软件的代理设置方法或者该软件没有代理设置选项，那么可以在客户端安装下面这个软件，并按照下面的方法来操作，就可以实现代理上网功能。

下面要介绍的是e-Border软件。这个软件可以在我们网站下载中心下载。这个软件是一个网络转换软件，它能够截获本机所有的网络数据，将这些数据重新封装，并通过SOCKS5代理协议，将这些数据发往代理服务器，同时将代理服务器传回的数据传递给应用程序。应该说这个软件是一个非常有用的软件，它解决了大部分不能走代理的网络软件的访问问题。在安装这个软件之前，有几个注意事项： 这个软件叫e-Border，是由NEC公司开发的。
这个软件只需要安装到客户端，不能安装在代理服务器所在的机器上。
一旦某台客户机安装了e-Border，那么这台机器上所有的网络软件都会被截获，因此安装了e-Border软件的机器，所有软件都不需要再另外设置代理，一切都按直接上网的情况来设置。如果设置了代理，反而不能上网了。
在某些特殊情况下，安装e-Border，会与很少数的应用程序冲突，这种情况下，可以通过e-Border反安装程序来卸载e-Border，以便恢复这些应用程序的应用。
就我们目前测试的情况来看，几乎所有的网络应用程序都可以用e-Border来实现代理。包括：IE，Outlook Express，Media Player，RealPlayer，几乎所有的游戏程序，股票软件等等。目前已知的不能使用的软件有：MSN和Yahoo Messenger的视频音频聊天功能、VPN软件。
下面是安装和使用方法，假设代理服务器地址是192.168.0.1。
首先要启动CCProxy设置里的DNS服务。客户端机器的TCP/IP协议里要设置DNS地址，DNS填192.168.0.1。
下载e-Border安装程序(可以在我们网站下载中心下载)
在客户端运行e-Border安装程序，并运行安装包里的汉化程序。

点击“下一步”

继续点击“下一步”

继续点击“下一步”

继续点击“下一步”

继续点击“下一步”，并完成。然后运行e-border：

点击“运用”，然后点击“DNS”菜单：

点击“应用”，“确定”即可。


帐号管理


帐号管理基本概念

代理服务器CCProxy的帐号管理分为三个部分。分别是允许范围，验证方式和帐号设置。

允许范围有三种选择: 允许所有，允许部分和不允许部分。
允许所有是缺省状态，表示允许所有客户端上网，此方法适用于不需对客户端进行上网管理的应用。
允许部分表示只有加入用户列表的用户可以上网，并可以实现对用户进行各种管理。
不允许部分表示只有加入用户列表的用户不允许，其他都允许。

验证类型有六种选择，此选项用来设置缺省帐号管理方式，编辑单个用户还可以对单个用户采用特别的帐号管理方式。
1) "IP地址"是指用户的身份通过IP地址来验证;
2) "MAC地址"是指用户的身份通过MAC地址(网卡的物理地址)来验证;
3) "用户/密码"是指用户的身份通过用户名和密码来验证;
4) "用户/密码+IP地址"是指用户的身份通过用户名、密码和IP地址三者同时来验证;
5) "用户/密码+MAC地址"是指用户的身份通过用户名、密码和MAC地址三者同时来验证;
6) "IP+MAC"是指用户的身份通过IP地址和MAC地址同时验证。

帐号设置:
"新建": 可以新建一个帐号。
"编辑": 可以修改一个帐号。
"删除": 可以删除选中的帐号。
"全选": 选中所有的帐号。
"自动扫描": 这个功能是方便管理员初始化帐号信息的，当第一次设置帐号的时候，管理员可以打开所有的客户端机器，输入起始IP地址和结束IP地址，然后单击"开始"，可以自动获取局域网里所有客户端机器的IP地址、MAC地址和机器名。


新建帐号说明

"帐号" -> "新建"
"用户名/组名": 用来标识不同的帐号。
"密码":用来设定客户端上网需要的密码。
"IP地址/IP段": 可以是单个IP地址，也可以是IP段。比如 192.168.0.1 和 192.168.0.1-192.168.0.10 都是可以的。当设置成IP段时， 表明这个IP段的用户都共享这个帐号的权限。
"MAC地址": 是指客户端网卡的物理地址。
"最大连接数": 是指客户端允许的最大同时活动的连接数。-1表示不限制客户端连接数。
"带宽(字节/秒)": 是指客户端允许的最大带宽，可以用来限制客户端上网速度。-1表示不限制带宽。
"服务": 可以指定该帐号的允许服务项目。
"网站过滤": 可以选择在"网站过滤"中已经定义好的网站过滤。
"时间安排": 可以选择在"时间安排"中已经定义好的时间安排。


用户名/密码验证方式的说明及注意事项

这种管理方式主要对浏览器上网和SOCKS5代理上网进行用户身份验证。
如果选择了包含"用户/密码"的验证类型，客户端通过浏览器上网时，浏览器会弹出要求输入用户名和密码的对话框，用户名和密码只是在启动浏览器第一次访问网站时需要输入用户名和密码，从已经打开的浏览器里访问新的网站和打开新的窗口不需要再次输入用户名和密码，但是启动新的浏览器访问网站会要求再次输入用户名和密码。通过SOCKS5协议上网的软件也需要在代理设置里填写用户名和密码。如QQ。
注意: 如果要对客户端开放邮件代理，FTP代理，SOCKS4代理等服务，必须结合IP地址、MAC地址等验证方式，或者建立一条新的帐号，采用IP地址或者IP段管理方式来开放其他服务。


如何控制客户端上网速度

控制客户端上网速度需要帐号属性里的两个参数来限制："最大连接数"和"带宽"
"最大连接数"是指服务器同时响应的客户端的最多的连接数，该客户端多余的连接将被代理服务器自动挂起，直到该客户端释放出已经响应的连接。
"带宽(字节/秒)"是指客户端最大的每秒钟的字节流量。

通常情况下，我们可以设置客户端的最大连接数是10个，带宽为10240(即为10K)。如果要严格控制客户端使用网络蚂蚁的情况，可以适当减少带宽或者最大连接数。


网站过滤的说明

网站过滤可以有效的控制客户端访问的网址。
操作："帐号" -> "网站过滤"
可以定义不同的网站过滤规则。"网站过滤名": 输入不同的网站过滤名，用来标识不同的网站过滤规则。
网站过滤分为"站点过滤"、"禁止连接"、"内容过滤"。
注意: 这里只是定义网站过滤规则，如果要应用该网站过滤规则，需要编辑相应的帐号，选择和应用该规则。

站点过滤
在编辑框里，可以输入多个过滤站点，以分号分隔。站点过滤支持通配符和端口屏蔽。
如：
在站点过滤规则中加入*.sina.*可以过滤www.sina.com,www.sina.com.cn, mail.sina.gov
在站点过滤规则中加入*.sina.*:443 可以过滤*.sina.*并且目标端口为443的网站
在站点过滤规则中加入*:80 可以过滤所有目标端口为80的网站
在站点过滤规则中加入*:1863 可以过滤所有目标端口为1863的网站即MS
"允许站点"，"禁止站点": 决定过滤的站点是允许访问还是禁止访问。
"站点过滤"中"…"按钮:用来选择事先定义好过滤规则的文件。文件格式：可以每行输入一个过滤项，也可以用分号分割。例如
*.cn;
*.com
*.org;*.gov

注意: "站点过滤"中的"允许站点"仅适用于结构简单的站点(如本公司站点)，不适应如163、sina等站点，因为此类站点结构比较复杂，页面中有些图片等信息来自于其他站点，会造成页面显示不全等问题。

禁止连接
在编辑框里，可以输入多个禁止连接内容，用分号分隔。下面是一些参考的例子：
如果要限制客户端下载文件可以用.exe;.zip;.rar;来过滤。
如果要防止客户端用webmail收发邮件，可以用mail;来过滤。
如果要防止客户端上网页BBS聊天，可以用chat;bbs;来过滤。

内容过滤
可以过滤含有特定文字的网页。只要该网页含有特定字符，就可禁止显示该网页。
"内容过滤": 实现此网站过滤的"内容过滤"，可以过滤多个内容，内容之间以分号分隔。如：sex;chat;travel
注意: 因为是进行全文内容过滤，此功能会对服务器资源造成一定压力。


如何对帐号实行网站过滤及注意事项

首先，通过"帐号"->"网站过滤"来定义不同的"网站过滤"规则。
然后选择需要进行"网站过滤"的客户端的帐号，编辑该帐号，在"网站过滤"里选择先前定义好的"网站过滤"规则。
注意: "站点过滤"中的"允许站点"仅适用于结构简单的站点，不大适用于诸如163、sina等站点，因为此类站点结构比较复杂，页面中有些图片等信息来自于其他站点，会造成页面显示不全等问题。


时间安排的说明

控制客户端上网时间由"时间安排"功能来实现。
"时间安排"用来设置客户端的上网时段。
"帐号" -> "时间安排"：定义不同的时间安排规则。

"时间安排名": 可以输入不同的时间安排名，来标识不同的时间安排。此标识名将用于每个用户的帐号设置里。
"星期天"至"星期六": 用来设置不同工作日的上网时间安排。
如果需要将时间控制精确到分钟，可以直接在编辑框里设置时间，时间段用"起始时间-终止时间"来表示，不同时间段之间用"+"连接。如07:30-11:30+13:30-17:30，表示上午7:30至11：30分和下午1:30分至5:30分的时段内可以上网。
也可以点击编辑框旁边的按钮，弹出"时间表"对话框，可以用来设定相应工作日的时间安排。
"时间表"里有24个时间选择，表示不同的时间段。如选择"01:00"，表示00:00至01:00可以上网。
"应用于"表示该时段的时间控制只对所选的服务有效。

注意：时间安排是以服务器时间为准，所以一定要注意服务器的时间是否正确。


如何对帐号进行时间控制

首先，通过"帐号"->"时间安排"来定义不同的"时间安排"规则。
然后选择需要进行时间控制的客户端的帐号，编辑该帐号，在"时间安排"里选择先前定义好的"时间安排"规则。


如何对帐号进行多种验证方式混合管理?

一、管理员用手工添加帐号方式:
1."帐号"－"新建"一用户，为该帐号设定相应的验证方式(如图:假设为"用户名+密码+IP"验证方式);

2."帐号"－"新建"另一用户，为该帐号设定相应的验证方式(如图:假设为"IP+MAC"验证方式);

这样就实现了对多种验证方式进行混合管理(如图)。

注意: 此时帐号中显示的验证类型仅为帐号管理的初始验证方式，与帐号的实际验证方式没有必然关系。

二、管理员用自动扫描方式:
1.选择某一验证类型(如IP+MAC)，运行自动扫描,添加完所有帐号;
2.选择需要更改验证方式的帐号进行编辑，为该帐设定相应的验证方式(假设为"MAC地址");

这样就实现了对多种验证方式进行混合管理。
注意: 此时帐号中显示的验证类型仅为帐号管理的初始验证方式，与帐号的实际验证方式没有必然关系。


如何使用自动扫描获取所有客户端的机器名、IP地址和MAC地址

管理员先打开所有的客户端机器，"帐号"->"自动扫描"，输入起始IP地址和结束IP地址，然后单击"开始"，可以自动获取局域网里所有客户端机器的IP地址、MAC地址和机器名。


为什么无法获取客户端的MAC地址

这种情况一般有以下三种原因:
1) 服务器或者客户端屏蔽了137端口，CCProxy扫描客户端MAC地址需要用到137端口发送UDP数据包;
2) 局域网网络环境不好或者网络繁忙，网络堵塞也会导致部分MAC地址扫描不到;
3) 客户端没有安装NetBIOS协议.
解决办法：
1) 关闭和服务器和客户端的防火墙或杀毒软件，开放137端口;
2) 修改cproxy.ini中TimeoutMAC=的值, 默认是200, 可改为1000, 表示扫描时间为1秒;
3) 客户端安装NetBIOS协议。


如何向客户端发送信息

客户端如果是Win98，要求已经运行了windows目录下的WINPOPUP.EXE。如果是Win2000/NT，则系统已经自带了消息接收功能。
在帐号管理里点击右键，在上面的编辑框里输入对方机器名，下面的编辑框里输入要发送的文字，点击确定就可以发送信息到客户端了。如果上面的对话框里输入的是"*"号，可以发送到局域网里的任何一台机器。


如何实现对域和域帐号的支持

比如服务器上已经有Windows帐号系统，可以是Windows用户管理，也可以是Active Directory（即活动目录）。如果在CCProxy帐号管理里选择“NT用户（活动目录）验证”，将会把服务器本地Windows帐号系统里的帐号导入CCProxy的帐号系统里，这样客户端就可以通过服务器里的Windows帐号和密码来访问代理服务器。这个方法好处是管理员不需要逐一输入每个用户的用户名和密码，直接导入服务器本地的Windows的帐号系统就可以了，而且如果Windows帐号系统的密码修改了，CCProxy也会自动跟着修改。


如何让用户在不同的时间段内上不同的网站

可以为该用户建立不同的帐号，并为每个帐号设置不同的"时间安排"和"网站过滤"规则,即可实现对该用户进行分时管理。
比如：允许甲用户在8:00-10:00时间段内，只能访问新浪网站，在11:00-12:00时间段内,只能访问雅虎网站，那么可以进行如下操作:
1) 建二条"网站过滤"规则，分别为"只允许访问新浪网站"和"只允许访问雅虎网站";
2) 建二条分别为8:00-10:00和11:00-12:00的"时间安排"规则，并"应用于"WWW服务;
3) 为该用户在帐号中新建两个不同帐号，并为其设置好相应的"时间安排"和"网站过滤"就可以实现分时管理。


如何让用户在上班时间只允许收发邮件,下班时间既可以收发邮件又可以浏览网页等其他功能

假设用户NEC在7:00-11:30和13:30-17:30之间只允许收发邮件，其它时间既可以收发邮件又可以浏览网页等其他功能。
我们分析这个需求不难发现这样的规律：客户端收发邮件是不受时间限制的，也就是说我们只需要对邮件代理以外的其他服务进行时间管理。那么可以进行如下操作:
1) "帐号"—"时间安排"，建一条规则time1，然后分别点击"星期日"至"星期六"后面的"…"按扭，设置好相应的时间段，"应用于"里不选择"邮件";
2) 编辑"NEC"帐号，在"时间安排"前面打勾，并选择"time1"规则即可。

当然我们也可以这样做，为该用户建立两个帐号。
1) 一个帐号只开放邮件代理服务，设置时间规则为任何时间都运行上网（实际上可以不选择时间规则）;
2) 另一个帐号只开放除邮件服务以外的服务器，设置时间规则：00:00-7:30，11:30-13:30和17:30-24:00可以上网。


用户通过web方式发送邮件时如何禁止发送附件

在"内容过滤"里加入";; filename="。(注意: 有两个分号，在在第二个分号后面有一空格，如果有其余过滤的内容如chat等，此过滤内容必须放在第一位)


如何限制用户使用QQ

如果想屏蔽某个客户端不能上QQ，只需建一条网站过滤规则，禁止站点为客户机的IP地址。比如要屏蔽192.168.0.3这台机器用QQ，只需要建立一条网站过滤规则：选择"站点过滤"，在站点过滤里输入192.168.0.3;218.18.95.*;*.tencent.com，保存该网站过滤规则，编辑该用户帐户，选择这条网站过滤规则即可。

如果想屏蔽某个IP段不能上QQ。比如要屏蔽192.168.0.1-192.168.0.255的机器用QQ，只需要建立一条网站过滤规则：选择"站点过滤"，在站点过滤里输入192.168.0.*;218.18.95.*;*.tencent.com，保存该网站过滤规则，编辑该用户帐户，选择这条网站过滤规则即可。

如果想屏蔽192.168.0.1-192.168.0.19的机器用QQ，只需要建立一条网站过滤规则：选择"站点过滤"，在站点过滤里输入192.168.0.1*;218.18.95.*;*.tencent.com，保存该网站过滤规则，编辑该用户帐户，选择这条网站过滤规则即可。


如何限制用户使用二级代理

启动帐号管理，编辑该用户的帐号属性，将最大连接数设置成10，带宽设为4096字节/秒。此方法可以有效的阻止客户端开通二级代理，因为只分配了10个连接给此用户，如果他为其他用户开通二级代理，会影响其自身的上网状况。


如何限制客户端使用网络蚂蚁等工具下载

启动帐号管理，编辑该用户的帐号属性，将最大连接数设置成10，带宽设为4096字节/秒。此方法可以有效的阻止客户端开通二级代理，因为只分配了10个连接给此用户，如果他使用下载工具，会影响其自身的上网状况。


如何导入和导入帐号信息

"帐号"->"导出"，即可把当前的所有的用户信息保存起来;
"帐号"->"导入"，即可把原来的用户信息导入当前系统。


如何使用流量统计

1) 在CCProxy的"设置"—"高级"—"日志"—"运行流量统计"前面打勾，并设定"流量统计间隔时间"(默认为10分钟)，这样系统会在log文件夹中生成一个文件(如data20030613.txt)，并每隔10分钟系统在该文件中写入一次流量统计数据;
2) 点击"流量统计"，即可打开流量统计文件，观察到流量记录(前面的为流进数据,后面的为流出数据);
3) 还可以到主页上下载CCReport插件，可以根据统计出的流量，计算出每用户的使用费用。


如何使用帐号的排序功能

在"帐号管理"中，双击"IP地址"字样，所有帐号会按照IP地址大小的依次排列。同理，帐号也可以按照用户名、MAC地址或连接数的大小次序排列。选择"确定"后，帐号将按照排序结果保存。


如何简单有效的防止局域网外部用户使用代理服务

在"设置"->"高级"->"其他": "禁止局域网外部用户"前面打勾。这样可有效防止局域网外部用户利用您的服务器发送垃圾邮件，以及未经许可通过您的服务器代理上网。


拨号服务

CCProxy的拨号服务支持远程拨号、自动拨号、拨号空闲自动断开功能。


远程拨号

1) 在服务器上手工建立一个拨号连接，并且测试一下这个拨号连接是否有效。
2) "设置"：选择"远程拨号"。
3) "设置" -> "高级" -> "拨号"：在 "拨号列表" 中选择 1)中建立的拨号连接。在 "拨号用户名", "拨号密码" 里填上正确的上网帐号信息。


自动拨号

访问网站时，如果没有拨号，代理服务器可以实现自动拨号。
1) "设置": 选择"远程拨号"。
2) "设置" -> "高级" -> "拨号"：选择"允许自动拨号"。然后在相应的代理协议前打勾，可以实现相应协议的自动拨号功能。


拨号空闲自动断开

当拨号上网闲置了一段时间，代理服务器可以自动断开拨号。
1) "设置": 选择"远程拨号"。
2)"设置" -> "高级" -> "拨号"：选择"拨号空闲断开时间"，在编辑框里可以输入空闲断开的时间。


网页缓存

网页缓存可以将访问过的网页保存在缓存里，在一定时间内，如果客户访问同一网页时，可以直接从缓存里获取，这样可以加快上网速度。 CCProxy的网页缓存是基于IE的缓存技术，共享了服务器的IE缓存文件系统。所以要求服务器安装IE 4.0或者以上版本。
1) "设置": 选择"网页缓存"
2) "设置" -> "高级" -> "缓存"：
"总是从缓存里读取"：表示缓存不更新，代理服务器总是从IE的缓存中获取网页数据。这个功能主要用于客户端下线浏览网页。
"缓存更新时间": 用来设置缓存的更新时间，时间设置越长，缓存里的数据保存越久。
"IE缓存选项":因为CCProxy的缓存共用了IE的缓存，所以缓存的目录和缓存的大小需要通过IE来改变。点击这个按钮，会自动弹出IE的Internet属性对话框，在"Internet临时文件"部分，点击"设置"按钮，就可以修改缓存的目录和大小了。


二级代理

二级代理是指服务器不能直接上网，必须通过其他代理服务器上网(如果是通过网关上网，仍然属于一级代理)。
1) 在使用二级代理前，先要弄清楚上级代理服务器的地址，开放协议和端口，以及是否需要身份认证。
2) "设置"->"高级"->"二级代理"：选择"启用二级代理"，在代理地址中输入上级代理服务器IP或计算机名称，选择代理协议HTTP/HTTPS/SOCKS，再输入对应的端口。若需要验证密码，则选择"需要验证"，在"用户名"、"密码"框中分别输入指定信息。

注意事项:
1) 若上级提供了SOCKS5服务，则可以为下级提供包括HTTP/FTP/GOPHER/SOCKS/RTSP/MMS/TELNET等协议在内的几乎任何服务，本程序可以全部自动转换；若上级提供了HTTPS服务，则绝大部分服务也可为下级提供，除了QQ/PP等UDP协议；若上级只提供了HTTP服务，则下级只能使用HTTP/FTP/GOPHER协议。
2) 支持不同的协议可以设置不同的二级代理或者不使用二级代理，即每一个协议都可以使用不同的上级代理和不同的协议或者部分协议使用上级代理，而部分协议可以不使用上级代理，也可以全部使用同一个上级代理和协议。


日志管理

CCProxy的日志管理分为在线监视和日志文件。

在线监视
可以观察当前用户的活动。双击界面上的绿色网格，可以看到监视当前的用户连接状态。

日志文件
"设置" -> "高级" -> "日志"：
选择"保存日志文件至"，可以将日志事件保存到日志文件里。
"日志事件选项": 日志事件除了记录最基本的时间，用户名，IP地址和访问类型外，还可以记录更详细的信息：
"访问网址" - 记录用户通过浏览器访问的站点
"图片信息" - 可以记录用户访问的图象信息，如果不选择此项，将在日志里屏蔽gif,bmp,jpg等图片访问信息。
"网页标题" - 可以记录用户访问的http网站的网站标题。

如何查看客户端浏览网站的详细内容?

双击软件界面 -> "日志分析" -> 选择相应的日志文件、用户名、协议,点击"分析",在列表中可以显示客户端详细的上网信息(如下图所示);点击"导出",可以导出htm格式的文件,便于保存等;点击"打开",可以打开整个日志文件。


管理员密码设置

"设置" -> "高级" -> "其他"，选择"密码保护"，输入相应的密码就可以了。选择"启动时需要密码"，则启动CCProxy时也需要输入登录密码。


其他设置

"本地IP地址"的说明:
"设置" -> "本地IP地址"，是指服务器上与局域网机器连接时所绑定的IP地址。
如果是"单网卡+拨号"或者"单网卡连接局域网+单网卡连接互联网"，可以自动检测出本地IP地址。
其他的需要取消"自动检测"，从网卡列表中选择一个服务器绑定的本地IP地址。

"NT服务":
"设置" ->"NT服务"：NT服务只对Win2000，WinXP和Win2003有效。选用NT服务后，可以让CCProxy在未登录状态下工作。

"设置" -> "高级" -> "其他"
"检测互联网连接状态的站点": 主要用来判断本地服务器是否与互联网是否连通，不同站点用分号分隔。
"连接闲置断开时间": 用来设置客户端连接代理服务器的闲置的自动断开时间。
"禁止局域网外部用户": 用来阻止互联网上其他用户使用本代理服务器上网。
"自动扫描机器名": 用来设置"自动扫描"时是否获取局域网内的机器名。
"开放SOCKS4": 用来设置SOCKS代理服务是否支持SOCKS v4.


常见问题解答及信息反馈

我们在主页上定期更新常见问题解答，如果您有什么问题和建议，欢迎您通过我们的网站http://www.ccproxy.com/提交给我们。

产品帮助文档：http://www.ccproxy.com/product.htm
产品常见问题：http://www.ccproxy.com/support.htm


联系方法

产品主页: http://www.ccproxy.com/
电子邮件: support@ccproxy.com
购买方法: http://www.ccproxy.com/user.htm
遥志软件实验室荣誉出品 2006年6月


CCProxy帮助

CCProxy, Youngzsoft 2000-2006
http://www.ccproxy.com/